当前位置:首页 >  配资问答

软件macd选股

我来帮TA回答

软件macd选股

凡持有科大讯飞的投资者,最终必将亏得倾家荡产。

MACD选股法适用软件

大智慧

如何运用macd选股

唯一的指标是选不出好股的。如果非的用就找MACD零轴以上的金叉并放量的股票

想用同花顺软件做个选股公式,条件是MACD曲线中MACD的值大于前一个交易日的值即可

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
X:IF(MACD>REF(MACD,1,0);

哪款软件支持 30分钟macd选股 收费的软件也可.

很多都支持。象大智慧,飞狐...
通达信不支持!

请高手编辑一个上升趋势线的支撑买点选股公式,或下降趋势线的选股公式!股价在靠近趋势线的地方为

图形化的提示,通达信有的版本有这种功能!

为了更直观地看到上升趋势,望有高手给写个均线趋势公式,大智慧,通达信都可,有两个最好。

{通达信}
MA5:MA(C,5);
MA14:MA(C,14);
MA26:MA(C,26);
MA60:MA(C,60);
NOTEXT1:IF(MA5>MA14,MA14,DRAWNULL),LINETHICK2,COLORGREEN;
NOTEXT2:IF(MA14>MA26,MA26,DRAWNULL),LINETHICK2,COLORRED;
NOTEXT3:IF(MA26>MA60,MA60,DRAWNULL),LINETHICK2,COLORLIRED;
下破:=L<MA14 AND C>MA14;
DRAWTEXT(下破,L*0.999,'下破');
{下破选股}
下破:L<MA(c,14) AND C>MA(c,14);
{14日线变组选股}
上穿:cross(ma(c,5).ma(c,14));
维持:ma(c,5)>ma(c,14);
颜色没有怎么调,就加粗的调了下,将就着吧。